Allgemein

et lööpt! {threaded comments)

10/02/2012

Yeah!! *sektkorkenknall* Es funktioniert!!! Manche von euch haben mitbekommen, dass der „Antworten“ Button bei den Kommenateren bei mir nicht funktioniert hat, immer kam ein javascript:; Fehler. Jetzt habe ich endlich die Lösung gefunden! Und zwar auf gut Glück. Nachdem ich wirklich aaaalles versucht hatte, ist mir spontan wieder in den Sinn gekommen, dass manche Skripte mit Anführungszeichen ihre Probleme haben, also habe ich sie bei meinem Google-Profil weggenommen und et voilà, et lööpt! So einfach, echt! Dabei hatte ich mir vorher die Finger wund gegoogelt und keiner hatte eine Lösung.

Yay, it works! Threaded comments now work on my blog. The problem was that I kept getting a javascript error when I went to press the reply button. After I’d tried absolutely e.v.e.r.y.t.h.i.n.g. it suddenly crossed my mind that some scripts don’t like punctuation, so I got rid of the exlamation marks around my profile name and et voilà, I can now reply to comments. Yay!

Ich freue mich so. Jetzt kann ich nicht nur auf eure Kommentare direkt antworten, sondern mich auch endlich mal wieder anderen Dingen widmen, wie zum Beispiel Emails beantworten *hüstel*, andere Blogs lesen oder vielleicht auch mal wieder was nähen? Zum Beispiel diesen süssen neuen Schnitt von meiner Sista Claudi aka Frau Liebstes für meine Tochter, darauf freue ich mich schon sehr! Schönes Wochenende ihr Lieben!

Now I can finally go and do something else. Like reply to some emails, read some other blogs or even maybe be really keen and even sew something. I’m really looking forward to sewing Claudi’s new pattern for my daughter! Have a great weekend!

You Might Also Like

  • 1
    Die Schaubude 10/02/2012 at 22:12

    ja ich hatte da auch so meine problemchen…bis ich das mal am laufen hatte 😉 lgtani

    • 1.1
      jolijou 10/02/2012 at 23:02

      Hach schöne Funktion, gleich mal testen 😉

    • 1.2
      Kirsten 10/02/2012 at 23:34

      Und die Antwort auf die Antwort?

    • 1.3
      jolijou 10/02/2012 at 23:50

      die löööpt auch :O)

    • 1.4
      Sonja 11/02/2012 at 1:29

      perfekt!
      🙂

  • 2
    frau♥Kaeptn 11/02/2012 at 15:20

    Hmmm…bei mir war das Antworten diese Woche auch auf einmal verschwunden…aber wie von selbst auch wieder da?! Aber Blogger hatte diese Woche bei mir sowieso ein Eigenleben…so und ich hau mir jetzt auch gleich dat Linchen unter die Maschine!

    LG Simone

  • 3
    Claudias Karteria 20/02/2012 at 11:36

    Hallihallo! Wow dieser Tipp ist obergenial. Bei mir hat es auch nicht funktioniert mit dem Antworten und nun habe ich einfach das Apostroph aus dem Bloggername entfernt und siehe da: ES FUNKTIONIERT ZU ANTWORTEN!

    Vielen lieben Dank für diesen mega tollen Tip!

  • 4
    Irenes Leckereien 20/02/2012 at 14:18

    Hallole,

    dank Claudia die den Hinweis gab und Deinen Recherchen, kann auch ich antworten;o))
    Bei mir lag es auch am Apostroph und Accent.
    Vielen lieben Dank dafür!!!

    Liebe Grüße
    Irène